MotoPress uses jQuery and jQuery UI with WordPress. Minimum jQuery version - 1.8.3. Minimum jQuery UI version - 1.9.2. Please update WordPress to version 3.5 or higher

Follow

After release of WordPress 4.1 we've collided with some compatibility issues and
released the new version 1.5.8 with bug fixes. To void these issues you need to update MotoPress Content Editor plugin.

To update the plugin:

  1. go to MotoPress > License and check you have entered and activated your license key
  2. go to Dashboard -> Updates and press "Check Again" button
  3. find MotoPress Content Editor in the list of plugins and update it


Submit a ticket to our support team if you have any difficulties.

Have more questions? Submit a request

Comments

Powered by Zendesk