Before You Submit a Ticket

Follow

1. Search our knowledge base and community

2. Check you are running the most up to date MotoPress and WordPress

You need to check that you are running the latest versions of our platform and also WordPress. MotoPress requires WordPress 3.5 or higher.

3. Check for plugin and theme incompatibilities

Occasionally other themes and plugins can conflict with the MotoPress. Usually these conflicts are either styling conflicts, or Javascript conflicts.  Unfortunately we cannot guarantee compatibility with every theme and plugin available for WordPress (there are over 20,000) so we would ask that you check if this is the issue before getting in touch.

Go to Plugins > Installed Plugins and disable all plugins. You can reactivate plugins by going to the Recently active tab after you have tested your site with disabled plugin.

Go to Appearance > Themes and then activate one of the default WordPress themes (you will normally see these listed as Twenty Ten, Twenty Eleven, Twenty Twelve, Twenty Thirteen).  This will deactivate your theme.  Now test your issues again and if they are now fixed, your Theme is the cause of the issues.

Have more questions? Submit a request

Comments

Powered by Zendesk