What are the system requirements for MotoPress Content Editor?

Follow

 

  • WordPress 3.5 or higher
  • PHP version 5.2. or higher
Have more questions? Submit a request

Comments

Powered by Zendesk